Skip to content

WordPress ME 2.0.7

こないだWordPress MEを2.0.6にバージョンアップしたと思ったら、もう2.0.7ですよ。

WordPress そのものの問題というよりは、PHP のある特定のバージョン(4.4.2以下及び5.1.3以下が対象)下での運用に配慮したものです。日本のレンタルサーバーの殆んどは問題ないと思われま すが、チェックのうえ出来るだけ早い時期にバージョンアップされることをお勧めします。

バージョンアップが推奨されている以上、しない訳にはいかないのかなと思いますので、近日中に実行しようと思っております。

面倒くさいは面倒くさいですけど、まぁ、あんまりこういう事をものぐさしてはいけない気がしますので。