Skip to content

っていってるそばから2.1.2へ

つい2日程前にWordPress MEを2.1.1にアップグレードしたのですが、先ほどWordPress Japan DBにて『[重要] 2.1.1 の危険性について』というエントリが投稿されてました。

詳しくはリンクを辿って貰うとして、 WordPress MEではなくWordPress(本家版というそうですね)を利用している方は、速やかにアップグレードされた方が宜しい様です。

取り敢えずWordPress MEでは問題が発生する可能性は薄いらしいのですが「どうせ個人の趣味Weblogなんだからチャレンジせにゃ損」とばかりに再度アップグレードしました。まぁ、気分の問題ですね。